MENU Link (Doordash) - Partial service degradation
Incident Report for MENU Statuspage
Resolved
The issue has been resolved, orders are now correctly flowing through the system.
Posted Jul 26, 2024 - 17:48 CDT
Monitoring
Performance of the MENU Link integration is back to normal. We are monitoring to make sure the service is fully operational.
Posted Jul 26, 2024 - 14:28 CDT
Investigating
Some orders are failing to inject through our 3P ordering channel (MENU Link) - All customers affected.

In some cases, stores may be turned down in the merchant portal due to number of errors.

Our team is investigating the issue as P1
Posted Jul 26, 2024 - 12:34 CDT
This incident affected: US Environment (POS Bridge).