Doordash issue: Stores Under Provider Temporarily Deactivated

Incident Report for PAR Ordering Statuspage

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2026 - 15:54 CDT

Investigating

We experienced a brief database failover on the core-produs cluster between 19:04:26 and 19:04:38 UTC (~12 seconds). The failover was automatically triggered by a sudden spike in database connections, which increased from ~11 to 347 within a minute. CPU and system health remained stable, and no manual actions or maintenance activities were involved. The system recovered quickly, and we are currently investigating the source of the connection surge at the application level to prevent recurrence.
Posted Jun 24, 2026 - 14:29 CDT