LAC - Transbank payment issues

Incident Report for PAR Ordering Statuspage

Resolved

This incident has been resolved. Payment is operational again.
Posted Jul 01, 2025 - 04:35 CDT

Investigating

Investigating ongoing payment issues with Transbank in South American region.
Posted Jun 25, 2025 - 12:28 CDT
This incident affected: LAC Environment (API, CMS/MC, Kiosk, Web, Tablet, POS Bridge).