Issue with our DoorDash Integration

Incident Report for PAR Ordering Statuspage

Resolved

We haven't seen any more recent orders failed. Incident has been resolved.
Posted Jun 17, 2026 - 16:40 CDT

Monitoring

The issue has been identified and a fix has been deployed. We will be monitoring for any other failed orders.
Posted Jun 17, 2026 - 14:18 CDT

Investigating

We are currently experiencing an issue affecting our DoorDash integration and relevant functions. We are investigating on this, and planning to release a hotfix as soon as possible.
Posted Jun 17, 2026 - 12:21 CDT
This incident affected: US Environment (Link - Doordash).